Bug 1029205 - [abrt] WARNING: CPU: 1 PID: 1848 at drivers/gpu/drm/i915/intel_dp.c:2224 intel_dp_link_down+0x1b2/0x1e0 [i915]()
[abrt] WARNING: CPU: 1 PID: 1848 at drivers/gpu/drm/i915/intel_dp.c:2224 inte...
Status: CLOSED DUPLICATE of bug 889220
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:ef53b8ee41c99c197a417154062...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 16:50 EST by Tobias Schöls
Modified: 2014-11-18 15:00 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-18 15:00:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (146.61 KB, text/plain)
2013-11-11 16:50 EST, Tobias Schöls
no flags Details

  None (edit)
Description Tobias Schöls 2013-11-11 16:50:07 EST
Additional info:
reporter:       libreport-2.1.9
WARNING: CPU: 1 PID: 1848 at drivers/gpu/drm/i915/intel_dp.c:2224 intel_dp_link_down+0x1b2/0x1e0 [i915]()
Modules linked in: lp parport tcp_lp fuse nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6t_REJECT xt_conntrack rfcomm bnep ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw dm_crypt iTCO_wdt iTCO_vendor_support vfat fat arc4 uvcvideo iwldvm mac80211 snd_hda_codec_hdmi snd_hda_codec_conexant sdhci_pci videobuf2_vmalloc videobuf2_memops sdhci iwlwifi cfg80211 mmc_core x86_pkg_temp_thermal videobuf2_core videodev coretemp media kvm_intel kvm btusb crc32_pclmul bluetooth crc32c_intel snd_hda_intel snd_hda_codec ghash_clmulni_intel snd_hwdep snd_seq snd_seq_device microcode joydev serio_raw snd_pcm lpc_ich shpchp mfd_core e1000e i2c_i801 snd_page_alloc snd_timer mei_me ptp mei pps_core thinkpad_acpi wmi snd tpm_tis soundcore tpm rfkill tpm_bios mperf uinput i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 1 PID: 1848 Comm: Xorg Not tainted 3.11.6-200.fc19.x86_64 #1
Hardware name: LENOVO 4290W1A/4290W1A, BIOS 8DET54WW (1.24 ) 10/18/2011
 0000000000000009 ffff8801f5d29bf0 ffffffff81647c7f 0000000000000000
 ffff8801f5d29c28 ffffffff8106715d ffff880210a2d0c0 ffff8802100a0000
 ffff880210399000 0000000080180344 ffff880210ae3800 ffff8801f5d29c38
Call Trace:
 [<ffffffff81647c7f>] dump_stack+0x45/0x56
 [<ffffffff8106715d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106723a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00b2aa2>] intel_dp_link_down+0x1b2/0x1e0 [i915]
 [<ffffffffa00b5238>] intel_disable_dp+0x68/0x70 [i915]
 [<ffffffffa00a0a2a>] ironlake_crtc_disable+0x18a/0x8c0 [i915]
 [<ffffffffa00a4eff>] intel_crtc_update_dpms+0x6f/0xa0 [i915]
 [<ffffffffa00a4fca>] intel_encoder_dpms+0x1a/0x30 [i915]
 [<ffffffffa00a83a6>] intel_connector_dpms+0x36/0x50 [i915]
 [<ffffffffa003cf88>] drm_mode_obj_set_property_ioctl+0x308/0x320 [drm]
 [<ffffffffa003cfd0>] drm_mode_connector_property_set_ioctl+0x30/0x40 [drm]
 [<ffffffffa002c142>] drm_ioctl+0x532/0x660 [drm]
 [<ffffffff811b9f6d>] do_vfs_ioctl+0x2dd/0x4b0
 [<ffffffff811a9d8e>] ? ____fput+0xe/0x10
 [<ffffffff811ba1c1>] SyS_ioctl+0x81/0xa0
 [<ffffffff81656e99>] system_call_fastpath+0x16/0x1b
Comment 1 Tobias Schöls 2013-11-11 16:50:20 EST
Created attachment 822633 [details]
File: dmesg
Comment 2 Adam Jackson 2014-11-18 15:00:13 EST

*** This bug has been marked as a duplicate of bug 889220 ***

Note You need to log in before you can comment on or make changes to this bug.