Bug 1029320 - Typo in README.md in cdi-stereotype quickstart
Typo in README.md in cdi-stereotype quickstart
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Quickstarts (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: CR1
: EAP 6.2.0
Assigned To: sgilda
Jitka Kozana
:
: 1111493 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 02:20 EST by Jitka Kozana
Modified: 2017-10-09 20:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:55:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jitka Kozana 2013-11-12 02:20:16 EST
EAP 6.2.0.ER7, quickstart cdi-stereotype, file README.md, line 66:

"You can now comment out classes in the WEB-INF/beans.xlm file to disable one or both of the interceptors or alternative stereotype and view the results."

There is no such file "beans.xlm", but "beans.xml" exists. It is correctly written on line 73.
Comment 1 Jitka Kozana 2013-11-12 02:33:41 EST
The same typo is in cdi-interceptors quickstart.
Comment 3 Jitka Kozana 2013-11-14 05:25:04 EST
Verified using EAP 6.2.0.CR1 bits.
Comment 4 sgilda 2014-06-23 11:50:22 EDT
*** Bug 1111493 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.