Bug 1029322 - MongoDB module update
MongoDB module update
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 5.0 (RHEL 7)
Assigned To: Francesco Vollero
Ami Jeain
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 02:37 EST by Martin Magr
Modified: 2014-09-08 01:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-25 12:09:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 67261 None None None Never

  None (edit)
Description Martin Magr 2013-11-12 02:37:13 EST
There's going to be backwards incompatible merge of puppetlabs-mongodb [1]. We should investigate if it's better for us to stay with the old version or if the merge is worth updating our module set.

[1] https://groups.google.com/a/puppetlabs.com/forum/#!msg/puppet-openstack/1o8SGAMJ7vE/C-_Y1S_MJU8J
Comment 2 Alvaro Lopez Ortega 2013-11-15 08:23:53 EST
Incompatibility issues expected between the current and new module.
Comment 3 Alvaro Lopez Ortega 2013-12-04 12:08:50 EST
The module is functional on 4.0 and the risk of updating is high. This, I'm moving this one to 5.0.
Comment 4 Francesco Vollero 2014-01-16 13:37:04 EST
I tested the installation and work smoothly plus it solve other two bugs (bug 1028690 , bug 1036207 )  since this update will ship the smallfiles configuration feature.

Note You need to log in before you can comment on or make changes to this bug.