Bug 1029345 - [RFE] [webadmin] change OK button color on incorrect values
[RFE] [webadmin] change OK button color on incorrect values
Status: CLOSED DUPLICATE of bug 877237
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity medium
: ---
: 3.3.0
Assigned To: nobody nobody
Pavel Stehlik
ux
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 03:39 EST by Martin Pavlik
Modified: 2015-04-06 23:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-18 10:11:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (192.99 KB, image/png)
2013-11-12 03:39 EST, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2013-11-12 03:39:44 EST
Created attachment 822782 [details]
screenshot 1

Description of problem:

If a user forgets to fill some value or fills it incorrectly, we use red rectangle to point him in the right direction. Sometimes it is not that easy to notice the rectangle (see screenshot). After clicking on OK button it seems that the button is just not working. If the button changed color (to red maybe) it would draw users attention and immediately made him aware something is wrong.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Einav Cohen 2013-11-18 10:11:40 EST
will be taken into consideration as part of the entire validation visual feedback overhaul.

*** This bug has been marked as a duplicate of bug 877237 ***

Note You need to log in before you can comment on or make changes to this bug.