Bug 1029470 - Package perl-Time-HiRes can't be upgraded because of Epoch version
Package perl-Time-HiRes can't be upgraded because of Epoch version
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: perl-Time-HiRes (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: perl-maint-list
Martin Kyral
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 07:49 EST by Petr Hracek
Modified: 2014-06-18 03:48 EDT (History)
2 users (show)

See Also:
Fixed In Version: perl-Time-HiRes-1.9725-1.el7
Doc Type: Bug Fix
Doc Text:
Cause: Upgrading from Red Hat Enterprise Linux 6 to 7. Consequence: perl-Time-HiRes package is not upgraded due to lower version string than in the previous distribution. Fix: Epoch number has been increased to number 4. Result: It's possible to upgrade perl-Time-HiRes when upgrading to seventh major distribution release.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-12 04:02:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)

Note You need to log in before you can comment on or make changes to this bug.