Bug 1029548 - Upgrade ModeShape's JBoss TS dependencies
Upgrade ModeShape's JBoss TS dependencies
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: ModeShape (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity urgent
: ER5
: ---
Assigned To: Horia Chiorean
: QA-Closed
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 10:09 EST by Julian Coleman
Modified: 2016-02-10 03:53 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 03:53:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Coleman 2013-11-12 10:09:37 EST
ModeShape cuurently has a dependency on JBoss TS 4,16.x, but EAP 6.1.1-based builds require 4.17.7.  Note, that there are GAV changes required with this change.
Comment 2 Horia Chiorean 2013-11-13 11:31:48 EST
Merged in 3.3.x-prod-ip6.0.
https://github.com/jboss-integration/modeshape/commit/d5a8d6f764613a34d7d89767901a9ce0793da82f
Comment 3 belong 2013-12-01 23:33:32 EST
Assuming this does not need to be documented as an issue in Release Notes - setting to requires_doc_text- accordingly.

Note You need to log in before you can comment on or make changes to this bug.