Bug 1029562 - application bug in the jca-inflow-hornetq & jca-inflow-activemq quickstarts
application bug in the jca-inflow-hornetq & jca-inflow-activemq quickstarts
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: SwitchYard (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity urgent
: ER7
: 6.0.0
Assigned To: Tomohisa Igarashi
Tomas Rohovsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 10:48 EST by Tomohisa Igarashi
Modified: 2016-01-04 00:58 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SWITCHYARD-1817 Major Closed JAXB transformation fails in jca-inflow quickstarts 2014-06-16 19:53:51 EDT

  None (edit)
Description Tomohisa Igarashi 2013-11-12 10:48:26 EST
Description of problem:
Since JAXB transformation is failing on jca-inflow-hornetq & jca-inflow-activemq, it gets "Hello there null :-)" output while it should be "Hello there dummy :-)".
A fix is ready.

Steps to Reproduce:
1. Execute the testcase for jca-inflow-hornetq & jca-inflow-activemq
2. See the console output

Actual results:
Hello there null :-)

Expected results:
Hello there dummy :-)
Comment 1 Keith Babo 2013-11-12 10:52:16 EST
Pull request ready to go on this one.
Comment 2 JBoss JIRA Server 2013-11-13 09:43:44 EST
Keith Babo <kbabo@redhat.com> made a comment on jira SWITCHYARD-1817

pushed
Comment 3 JBoss JIRA Server 2014-06-16 19:53:52 EDT
Keith Babo <kbabo@redhat.com> updated the status of jira SWITCHYARD-1817 to Closed

Note You need to log in before you can comment on or make changes to this bug.