Bug 1029591 - Rebase tuna to 0.10.4 - which is well tested in MRG
Summary: Rebase tuna to 0.10.4 - which is well tested in MRG
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tuna
Version: 6.6
Hardware: Unspecified
OS: Linux
unspecified
urgent
Target Milestone: rc
: 6.6
Assignee: John Kacur
QA Contact: Jiri Kastner
URL:
Whiteboard:
Depends On:
Blocks: 957855
TreeView+ depends on / blocked
 
Reported: 2013-11-12 17:08 UTC by John Kacur
Modified: 2014-10-14 04:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Important: if this rebase also contains *enhancements* (or contains only enhancements), select the correct option from the Doc Type drop-down list. Rebase package(s) to version: Highlights and important bug fixes: rpm: Install the man page procview: Allow configuring a single thread tuna: Tighten "No such process" schedutils exception handling tuna: Catch OSError exceptions from python-schedutils tuna: Add man page for command line
Clone Of:
Environment:
Last Closed: 2014-10-14 04:26:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1404 normal SHIPPED_LIVE tuna bug fix update 2014-10-14 00:55:00 UTC

Description John Kacur 2013-11-12 17:08:15 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 John Kacur 2013-11-12 17:09:57 UTC
Rebase tuna in rhel-6.6 to 0.10.4 which is well tested in MRG
This should be tagged for z-stream in rhel-6.5 and rhel6.4

Comment 3 RHEL Program Management 2013-11-12 17:20:32 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 7 RHEL Program Management 2013-11-13 14:20:39 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 15 errata-xmlrpc 2014-10-14 04:26:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1404.html


Note You need to log in before you can comment on or make changes to this bug.