Bug 102973 - i8253 count too high
i8253 count too high
Status: CLOSED DUPLICATE of bug 97000
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Maly
Brian Brock
:
Depends On:
Blocks: RHEL3U8CanFix
  Show dependency treegraph
 
Reported: 2003-08-23 19:16 EDT by Chris Ricker
Modified: 2007-11-30 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-23 14:19:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2003-08-23 19:16:42 EDT
This is an HP Pavilion 4400 series laptop (more-or-less standard Athlon / ALI
laptop)

kernel-2.4.21-20.1.2024.2.1.nptl

When I boot up, and as I run, dmesg gets multiple of the following message:

i8253 count too high! resetting..
i8253 count too high! resetting..
Comment 1 Bill Nottingham 2003-08-25 13:57:54 EDT

*** This bug has been marked as a duplicate of 97000 ***
Comment 2 Ernie Petrides 2005-06-23 14:19:35 EDT

*** This bug has been marked as a duplicate of 97000 ***
Comment 3 Ernie Petrides 2006-04-06 23:16:19 EDT
A fix for this problem has just been committed to the RHEL3 U8
patch pool this evening (in kernel version 2.4.21-40.6.EL).

Note You need to log in before you can comment on or make changes to this bug.