Bug 1029846 - FIPS check fails one some RHEV-H isos
FIPS check fails one some RHEV-H isos
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: dracut (Show other bugs)
6.5
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Harald Hoyer
Release Test Team
: ZStream
: 1029833 (view as bug list)
Depends On: 1028435
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-13 06:05 EST by Ludek Smid
Modified: 2013-11-21 19:27 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: dracut search for the checksum file of the kernel image in the wrong place, when booting in FIPS more on live ISO images. Consequence: The boot did not succeed. Fix: The path to the checksum file has been corrected. Result: Live ISO images can boot in FIPS mode.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 19:27:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ludek Smid 2013-11-13 06:05:04 EST
This bug has been copied from bug #1028435 and has been proposed
to be backported to 6.5 z-stream (EUS).
Comment 4 Ludek Smid 2013-11-13 06:09:45 EST
*** Bug 1029833 has been marked as a duplicate of this bug. ***
Comment 6 Michal Kovarik 2013-11-18 09:04:37 EST
Reproduced on rhevh-6.5-20131024.1.0.iso, verified on  	rhev-hypervisor6-6.5-20131114.2.3.2.iso  with dracut-004-336.el6_5.1 - no fips checks fail during installation.
Comment 7 Fabian Deutsch 2013-11-20 10:10:07 EST
Amazing! :)
Comment 9 errata-xmlrpc 2013-11-21 19:27:29 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1747.html

Note You need to log in before you can comment on or make changes to this bug.