Bug 1029872 - when updating puppet filter rule wrong author value is stored
when updating puppet filter rule wrong author value is stored
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-13 07:15 EST by Ales Dujicek
Modified: 2014-07-21 14:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-25 17:05:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshots (79.33 KB, image/png)
2013-11-13 07:15 EST, Ales Dujicek
no flags Details

  None (edit)
Description Ales Dujicek 2013-11-13 07:15:20 EST
Created attachment 823384 [details]
screenshots

Description of problem:

when updating content definition filter rule for puppet modules
author is always set to value from the first line

see screen shots in the attachment

Version-Release number of selected component (if applicable):
ruby193-rubygem-katello-foreman-engine-0.0.12-7.el6sat.noarch
ruby193-rubygem-katello_api-0.0.3-4.el6sat.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-certs-tools-1.4.4-1.el6sat.noarch
katello-common-1.4.6-63.el6sat.noarch
katello-glue-elasticsearch-1.4.6-63.el6sat.noarch
katello-cli-1.4.3-29.el6sat.noarch
katello-all-1.4.6-63.el6sat.noarch
ruby193-rubygem-foreman-katello-engine-0.0.17-7.el6sat.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-agent-1.4.4-3.el6sat.noarch
katello-glue-candlepin-1.4.6-63.el6sat.noarch
katello-cli-common-1.4.3-29.el6sat.noarch
katello-1.4.6-63.el6sat.noarch
pulp-katello-plugins-0.2-1.el6sat.noarch
katello-configure-foreman-1.4.7-7.el6sat.noarch
katello-glue-pulp-1.4.6-63.el6sat.noarch
katello-selinux-1.4.4-4.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-foreman-all-1.4.6-63.el6sat.noarch
katello-configure-1.4.7-7.el6sat.noarch
signo-katello-0.0.23-2.el6sat.noarch


How reproducible:
always
Comment 1 RHEL Product and Program Management 2013-11-13 07:26:00 EST
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Brad Buckingham 2014-06-25 17:05:14 EDT
The implementation for content views was re-designed upstream.  With those changes comes a new method of assigning puppet modules to a content view, which results in this bug no longer being an issue.

Note You need to log in before you can comment on or make changes to this bug.