Bug 1029920 - [RHEVM] [webadmin] required/non-equired networks are not distinguished in Setup Hosts Network dialog
[RHEVM] [webadmin] required/non-equired networks are not distinguished in Set...
Status: CLOSED DUPLICATE of bug 1026225
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity medium
: ---
: 3.3.0
Assigned To: lpeer
Martin Pavlik
network
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-13 09:25 EST by Martin Pavlik
Modified: 2016-02-10 14:55 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-13 10:36:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (180.18 KB, image/png)
2013-11-13 09:25 EST, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2013-11-13 09:25:13 EST
Created attachment 823469 [details]
screenshot 1

Description of problem:

Since external network provider feature was introduced, there is no way of telling which network is required and which is not in Setup Host Networks dialog. (see screenshot)

However there is a vertical space which separates required/non required networks (see screenshot)

At the moment only way of knowing wether the network is required or non-required is to go via 

Networks -> your network -> clusters -> Manage Network
or
Clusters -> your cluster -> Logical Networks -> Manage Networks

which is inconvenient

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager Version: 3.3.0-0.32.beta1.el6ev 

How reproducible:
100%

Steps to Reproduce:
1.Create 1 non-required network on cluster and 1 required network on cluster
2.Hosts -> your host -> network interfaces -> Setup Host Networks
3.

Actual results:
Since external network provider feature was introduced, there is no way of telling which network is required and which is not in Setup Host Networks dialog. (see screenshot)

However there is a vertical space which separates required/non required networks (see screenshot)

Expected results:
1) Add description text above required/non required section
or
2) add add required flag into tooltip which appears on hovering mouse over network

Additional info:
Comment 1 Martin Pavlik 2013-11-13 10:36:38 EST

*** This bug has been marked as a duplicate of bug 1026225 ***

Note You need to log in before you can comment on or make changes to this bug.