Bug 1029969 - rhevm-dwh-setup fails
rhevm-dwh-setup fails
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Sandro Bonazzola
Barak Dagan
integration
: Regression, Triaged
Depends On:
Blocks: 3.3snap3
  Show dependency treegraph
 
Reported: 2013-11-13 10:54 EST by Lev Veyde
Modified: 2014-01-21 10:02 EST (History)
8 users (show)

See Also:
Fixed In Version: IS24 - rhevm-dwh-3.3.0-22.el6ev.noarch.rpm
Doc Type: Enhancement
Doc Text:
rhevm-dwh now tests the postgres server to verify that it responds to SQL queries. This is useful for cases where the PostgreSQL service reports status Up but the server is not ready to receive connections. In such cases the setup fails on database operations.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 10:02:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21271 None None None Never

  None (edit)
Description Lev Veyde 2013-11-13 10:54:47 EST
Description of problem:
rhevm-dwh-setup fails.

Version-Release number of selected component (if applicable):
rhevm-dwh-3.3.0-21.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. run rhevm-dwh-setup

Actual results:
setup fails

Expected results:
setup should succeed

Additional info:
tried with both secure and unsecure mode
Comment 3 Barak Dagan 2013-11-24 10:09:24 EST
Managed to install dwh using: rhevm-dwh.noarch 0:3.3.0-22.el6ev (IS24.1).
Any special case I need to verify ?
Comment 4 Yaniv Lavi (Dary) 2013-11-24 10:18:39 EST
(In reply to Barak Dagan from comment #3)
> Managed to install dwh using: rhevm-dwh.noarch 0:3.3.0-22.el6ev (IS24.1).
> Any special case I need to verify ?

Not for this bug.
Comment 5 Barak Dagan 2013-11-24 10:33:45 EST
Verified in that case.
IS24.1, rhevm-dwh.noarch 0:3.3.0-22.el6ev
Comment 6 Charlie 2013-11-27 19:54:22 EST
This bug is currently attached to errata RHEA-2013:15116. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to 
minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 9 errata-xmlrpc 2014-01-21 10:02:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0036.html

Note You need to log in before you can comment on or make changes to this bug.