Bug 102999 - ISDN connection can't be established
ISDN connection can't be established
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: isdn-config (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-24 18:32 EDT by Lars Rohleder
Modified: 2007-04-18 12:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-27 12:43:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lars Rohleder 2003-08-24 18:32:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Description of problem:
If I got this right ISDN under linux always uses an ipppx interface to connect
to the internet (default: ippp0). Due to the fact that RedHat linux installs an
isdn card as device "isdn0" it needs to be bound to ippp0. This is done by the
command
isdnctrl pppbind isdn0
But sadly this won't work for me (and I don't know why).

As a workaround I renamed ifcfg-isdn0 to ifcfg-ippp0 and changed the DEVICE
variable to 'ippp0'. Now everything works fine but I'm not really happy with
this solution. Why not just call those interfaces ippp0?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use Configuration Wizard or install isdn card and device manually. The device
will be named 'isdn0'.
2. Try to activate the device through System Settings -> Network
3. You'll get an error message like "Can't find (free) connection[...]" or
something like that (didn't write the message down).
Comment 1 Lars Rohleder 2003-08-25 11:20:33 EDT
I searched american an german newsgroups on this topic and only found one
posting with the same problem. The user with the same problem uses the same
release: the RedHat 9.A which comes with the german version of the RedHat
Magazine. Maybe it's only a bug in this release? Will it be fixed in the next
german RedHat Magazine (september)?

Lars
Comment 2 Ngo Than 2003-08-27 12:43:59 EDT
it's a known bug and already fixed in redhat-config-network-1.2.15-1, which was
released as errata.

Note You need to log in before you can comment on or make changes to this bug.