Bug 1030038 - rhc token authorization expiration date is 24 hrs unlike Online which is 30 days.
rhc token authorization expiration date is 24 hrs unlike Online which is 30 d...
Status: CLOSED NOTABUG
Product: OpenShift Container Platform
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.0.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Miciah Dashiel Butler Masters
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-13 14:09 EST by Peter Ruan
Modified: 2017-03-08 12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-23 09:28:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ruan 2013-11-13 14:09:59 EST
Description of problem:
rhc token authorization expiration date is 24 hrs unlike Online which is 30 days.  Should the token expiration time be the same for all of the product lines?  Origin seems to be set to 24 hrs as well.

Version-Release number of selected component (if applicable):
current.

How reproducible:
always.

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Brenton Leanhardt 2013-11-13 14:13:42 EST
I think the main thing we want to do here is ensure that our documentation is clear and that admins now how to adjust the setting if they want to.
Comment 3 Brenton Leanhardt 2013-11-23 09:28:20 EST
I think the comments for AUTH_SCOPE_TIMEOUTS are clear enough.  I'm going to close this.

Note You need to log in before you can comment on or make changes to this bug.