Bug 1030102 - [GSS] (6.3.0) Upgrade XNIO from 3.0.7.GA-redhat-1 to 3.0.9.GA-redhat-1
Summary: [GSS] (6.3.0) Upgrade XNIO from 3.0.7.GA-redhat-1 to 3.0.9.GA-redhat-1
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Remoting
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR3
: EAP 6.3.0
Assignee: David M. Lloyd
QA Contact: Jitka Kozana
Russell Dickenson
URL:
Whiteboard:
Depends On: 1052258
Blocks: 1071717
TreeView+ depends on / blocked
 
Reported: 2013-11-13 22:46 UTC by Brad Maxwell
Modified: 2014-06-28 15:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1040879 (view as bug list)
Environment:
Last Closed: 2014-06-28 15:41:54 UTC
Type: Component Upgrade


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1030104 0 unspecified CLOSED [GSS] (6.2.x) segfault and other xnio issues running on IBM JDK on IBM-I 2021-02-22 00:41:40 UTC
Red Hat Bugzilla 1040879 0 unspecified CLOSED [GSS] (6.2.x) Upgrade XNIO from 3.0.7.GA-redhat-1 to 3.0.9.GA-redhat-1 2021-02-22 00:41:40 UTC

Internal Links: 1040879

Description Brad Maxwell 2013-11-13 22:46:31 UTC
Upgrade xnio to 3.0.9 or later to resolve the linked issues

Comment 3 Carlo de Wolf 2013-12-12 09:24:03 UTC
https://github.com/jbossas/jboss-eap/pull/728

Comment 4 Jitka Kozana 2014-02-25 07:45:19 UTC
DR0 contains XNIO version 3.1.0.Final. Verified.

Comment 5 Kabir Khan 2014-03-06 23:03:19 UTC
The original upgrade in https://github.com/jbossas/jboss-eap/pull/728 was done to 3.10.0 for DR0, which was not the intent, as specified in this BZ. I checked with David Lloyd and 3.10.0 brings in too much.
https://github.com/jbossas/jboss-eap/pull/1025 puts it back to 3.0.9.GA

Comment 6 Jitka Kozana 2014-03-19 09:03:28 UTC
6.3.0 DR4 contains xnio version 3.0.9.GA.


Note You need to log in before you can comment on or make changes to this bug.