Bug 1030136 - Problematic export domains during host startup incorrectly cause host to become non-operational
Problematic export domains during host startup incorrectly cause host to beco...
Status: CLOSED DUPLICATE of bug 967604
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.2.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: nobody nobody
:
Depends On:
Blocks: 1022352
  Show dependency treegraph
 
Reported: 2013-11-13 20:17 EST by David Gibson
Modified: 2013-11-13 22:19 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-13 22:19:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 17986 None None None Never

  None (edit)
Description David Gibson 2013-11-13 20:17:58 EST
Description of problem:

Usually, a problematic non-Data (export or ISO) domain will not cause a RHEV host to become Non-Operational.

However, if the problematic status is detected while the host is still being brought up with the code in InitVdsOnUp, then it will be marked Non-Operational.

This can aggravate the effect of existing storage connectivity problems.

This has already been addressed upstream here: http://gerrit.ovirt.org/#/c/17986/
Comment 3 David Gibson 2013-11-13 22:19:42 EST
Apologies, Itamar,

I wasn't aware of bug 967604 until now - I only had the ovirt link, and didn't know there was downstream awareness of the bug as well.

Closing as duplicate.

*** This bug has been marked as a duplicate of bug 967604 ***

Note You need to log in before you can comment on or make changes to this bug.