Bug 1030191 - Need way to determine GlusterFS version
Need way to determine GlusterFS version
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
high Severity medium
: ---
: 3.4.0
Assigned To: Timothy Asir
Prasanth
gluster
:
Depends On:
Blocks: 979177
  Show dependency treegraph
 
Reported: 2013-11-14 01:04 EST by Timothy Asir
Modified: 2014-03-31 08:33 EDT (History)
7 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-31 08:33:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timothy Asir 2013-11-14 01:04:28 EST
Description of problem:
Currently from engine there is no way to determine the version of GlusterFS of a node added to the engine.


How reproducible:


Steps to Reproduce:
1. Create a cluster and 
2. add node(s)
3. Attempt to determine the glusterfs version of each of the nodes.

Actual results:


Expected results:
GlusterFS version should be added into Admin portal Host General tab along with vdsm, spice and other version info.

Additional info:
Comment 1 Timothy Asir 2013-11-14 01:08:30 EST
Patch sent to upstream: http://gerrit.ovirt.org/#/c/19862/
Comment 2 Sandro Bonazzola 2014-01-13 08:57:03 EST
oVirt 3.4.0 alpha has been released including the fix for this issue.
Comment 3 Sandro Bonazzola 2014-03-31 08:33:07 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.