Bug 1030202 - [FED] Installation on z/VM Guest fails with anaconda exception
[FED] Installation on z/VM Guest fails with anaconda exception
Status: CLOSED DUPLICATE of bug 859997
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
s390x All
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 02:01 EST by IBM Bug Proxy
Modified: 2014-09-04 15:31 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-04 15:31:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot after choosing vncviewer (64.37 KB, image/jpeg)
2013-11-14 02:02 EST, IBM Bug Proxy
no flags Details
Anaconda logs (48.39 KB, text/plain)
2013-11-14 02:02 EST, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 99102 None None None Never

  None (edit)
Description IBM Bug Proxy 2013-11-14 02:01:46 EST
== Comment: #0 - HEMALI G. TENGSHE <htengshe@in.ibm.com> -  ==
Installation of Fedora 19 fails on z/VM guest.

Tested with vnc as well as text mode. Fails with both. Attaching anaconda logs and also a screenshot.
Comment 1 IBM Bug Proxy 2013-11-14 02:02:00 EST
Created attachment 823790 [details]
Screenshot after choosing vncviewer
Comment 2 IBM Bug Proxy 2013-11-14 02:02:18 EST
Created attachment 823791 [details]
Anaconda logs
Comment 4 David Shea 2014-09-04 15:31:24 EDT
This issue is the same as the issue in bug 859997, which is fixed in Fedora 21.

*** This bug has been marked as a duplicate of bug 859997 ***

Note You need to log in before you can comment on or make changes to this bug.