Bug 1030215 - [RFE][beakerlib] support a function to turn off/on the avc check;
[RFE][beakerlib] support a function to turn off/on the avc check;
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: beakerlib (Show other bugs)
19
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Muller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 02:56 EST by Yin.JianHong
Modified: 2016-09-19 22:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-02 10:53:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yin.JianHong 2013-11-14 02:56:39 EST
Description of problem:
Sometimes we write a test case, test some feather; the test PASS
  but beaker report FAIL because avc;
Please support a function so we can select turn off avc check in some cases;

avcCheck off
... some test ...
avccheck on

Version-Release number of selected component (if applicable):
all version

How reproducible:
y

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Petr Muller 2013-12-02 10:53:33 EST
AVC check is a Beaker thing, and to turn it off like this, we would need an API for it from Beaker/Beah/whatever piece is running above us. AFAIK, there is no such API, so unfortunately CANTFIX

Note You need to log in before you can comment on or make changes to this bug.