Bug 1030280 - The metrics chart is not correct of the child resources of an EAP memory-pool in JON UI
The metrics chart is not correct of the child resources of an EAP memory-pool...
Status: CLOSED DUPLICATE of bug 1080470
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.2
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 04:45 EST by Daniel Wang
Modified: 2016-06-05 19:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-25 10:24:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
For your reference (58.20 KB, image/png)
2013-11-14 04:45 EST, Daniel Wang
no flags Details

  None (edit)
Description Daniel Wang 2013-11-14 04:45:15 EST
Created attachment 823830 [details]
For your reference

Description of problem:
The metrics chart of the child resources of memory-pool is not correct, which the numerics of the vertical axis are 00.000.  The memory-pool could be found in JON UI->Inventory-> [Platform]-> JBossAS7 Standalone Servers -> [RHQ Server] -> platform-mbean.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Import a EAP6 resource
2. Find the memory-pool in JON UI
3. Enable one metric in the schedules page, like set 30 seconds to the metric "Usage - Used" of PS_Old_Gen.
4. Wait several minutes.
5. Check the chart

Actual results:
The numerics of the vertical axis are 00.000 in the chart

Expected results:
The chart can show correct usage during the period.

Additional info:
Comment 1 Larry O'Leary 2014-06-05 10:12:21 EDT
Not sure if this is related to the issues seen when working in bug 1080470 or not. Seems like either the graphs Y axis isn't being rendered properly to handle the large values or locale formatting.
Comment 3 mark yarborough 2014-07-25 10:24:10 EDT

*** This bug has been marked as a duplicate of bug 1080470 ***

Note You need to log in before you can comment on or make changes to this bug.