Bug 1030362 - Starting EAP 5 on Windows with specified -Djboss.service.binding.set fails to start the server
Starting EAP 5 on Windows with specified -Djboss.service.binding.set fails to...
Status: CLOSED NOTABUG
Product: JBoss Enterprise Application Platform 5
Classification: JBoss
Component: jbossas (Show other bugs)
5.2.0
Unspecified Windows
unspecified Severity urgent
: ---
: ---
Assigned To: Carlo de Wolf
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 05:56 EST by Radim Hatlapatka
Modified: 2013-12-19 04:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 04:55:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
server logs (60.55 KB, application/zip)
2013-11-14 05:56 EST, Radim Hatlapatka
no flags Details

  None (edit)
Description Radim Hatlapatka 2013-11-14 05:56:09 EST
Created attachment 823874 [details]
server logs

When starting EAP 5 on Windows and trying to specify jboss.service.binding.set causes org.jboss.services.binding.NoSuchBindingException exceptions even when specifying the ports-default.

To reproduce start EAP 5.2.0 using run.bat -c default -Djboss.service.binding.set=ports-default

Attaching the server logs.
Comment 1 Radim Hatlapatka 2013-12-19 04:55:22 EST
Issue moved to JIRA https://issues.jboss.org/browse/JBPAPP-10938 as that is the proper place to report EAP 5 issues

Note You need to log in before you can comment on or make changes to this bug.