Bug 103038 - LDAP / Kerberos doesn't work
LDAP / Kerberos doesn't work
Status: CLOSED WORKSFORME
Product: Red Hat Linux Beta
Classification: Retired
Component: nss_ldap (Show other bugs)
beta1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-25 15:13 EDT by Andreas Rogge
Modified: 2015-01-07 19:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 05:18:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Rogge 2003-08-25 15:13:05 EDT
Description of problem:


Version-Release number of selected component (if applicable):
nss_ldap-207-1

How reproducible:
unknown

Steps to Reproduce:
1.Set up LDAP for NSS and something else (i.e. Kerberos) for PAM
2.Try to log in X-Windows (will work)
3.Try to start a shell (will not work)
    
Actual results:
The Terminal-Window opens and nothing happens (besides the cursor blinking)

Expected results:
The Terminal-Window should open and there should be a shell in it.

Additional info:
I'm quite sure that this is nss_ldap.
The Problem occures also on console-login and switch user (su)
User Information is available (tried ls and id, both work)
Kerberos works (tried kinit, works)
Comment 1 Andreas Rogge 2005-02-02 05:18:15 EST
I cannot reproduce the problem anymore (with any current releases)

Note You need to log in before you can comment on or make changes to this bug.