Bug 10304 - Penguin leads to trouble
Summary: Penguin leads to trouble
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-22 13:24 UTC by Konrad Neuwirth
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-22 14:45:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Konrad Neuwirth 2000-03-22 13:24:29 UTC
I just installed the BETA on my machine with an ATI All In Wonder PRO
graphics board.  Alas, penguin.patch leads to a behaviour that I personally
consider a bug, and it has two facettes:

 Firstly, it causes the kernel to ignore my VGA settings and always
switches the console into a 30 line mode (I wanted it to be 80 by 25, and
had actually put vga=ask into lilo.conf just for that purpose).

  Secondly, and that is the part that causes more problems for me, it
configures the ATI card in a way that XFree86 does not run corrently in
1024 by 786 anymore.  There seem to be synchronization problems, because
there are vertical running patterns at about every 60 pixels all over the
screen -- up to 5 pixels wide.  This makes X absolutely unusable.

  During installation, though, X worked flawlessly, and the kernel you boot
during the install process does /not/ contain penguin.patch.

  Maybe further investigation is necessary before you really integrate that
logo onto the distribution?

Comment 1 Konrad Neuwirth 2000-03-22 13:27:59 UTC
I assigned a wrong subsystem. *sigh*

Comment 2 Bill Nottingham 2000-03-22 14:45:59 UTC
This is fixed in the kernels in rawhide; the framebuffer is *not*
enabled by default.


Note You need to log in before you can comment on or make changes to this bug.