Bug 1030433 - [abrt] WARNING: CPU: 0 PID: 817 at drivers/gpu/drm/i915/intel_dp.c:2244 intel_dp_link_down+0x1b2/0x1e0 [i915]()
[abrt] WARNING: CPU: 0 PID: 817 at drivers/gpu/drm/i915/intel_dp.c:2244 intel...
Status: CLOSED DUPLICATE of bug 889220
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:ef53b8ee41c99c197a417154062...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 07:47 EST by Radoslav Husar
Modified: 2014-11-18 15:00 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-18 15:00:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (105.66 KB, text/plain)
2013-11-14 07:47 EST, Radoslav Husar
no flags Details

  None (edit)
Description Radoslav Husar 2013-11-14 07:47:35 EST
Description of problem:
Suspending and resuming probably.

Additional info:
reporter:       libreport-2.1.9
WARNING: CPU: 0 PID: 817 at drivers/gpu/drm/i915/intel_dp.c:2244 intel_dp_link_down+0x1b2/0x1e0 [i915]()
Modules linked in: tun tcp_lp fuse ip6table_filter ip6_tables ebtable_nat ebtables rfcomm bnep dm_crypt arc4 iwldvm mac80211 iwlwifi snd_hda_codec_hdmi snd_hda_codec_conexant cfg80211 sdhci_pci sdhci mmc_core iTCO_wdt iTCO_vendor_support x86_pkg_temp_thermal coretemp kvm_intel kvm crc32_pclmul crc32c_intel ghash_clmulni_intel snd_hda_intel uvcvideo microcode joydev videobuf2_vmalloc snd_hda_codec videobuf2_memops videobuf2_core snd_hwdep videodev snd_seq serio_raw i2c_i801 media snd_seq_device btusb lpc_ich tpm_tis bluetooth snd_pcm e1000e thinkpad_acpi shpchp snd_page_alloc ptp mfd_core snd_timer pps_core snd wmi soundcore tpm rfkill tpm_bios mperf uinput binfmt_misc i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 0 PID: 817 Comm: Xorg Not tainted 3.11.7-200.fc19.x86_64 #1
Hardware name: LENOVO 4291EJ3/4291EJ3, BIOS 8DET56WW (1.26 ) 12/01/2011
 0000000000000009 ffff8801f8165a18 ffffffff8164777b 0000000000000000
 ffff8801f8165a50 ffffffff8106715d ffff88021021e0c0 ffff88020ffcc000
 ffff880212474000 0000000080180304 ffff88020fd50000 ffff8801f8165a60
Call Trace:
 [<ffffffff8164777b>] dump_stack+0x45/0x56
 [<ffffffff8106715d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106723a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00c3c92>] intel_dp_link_down+0x1b2/0x1e0 [i915]
 [<ffffffffa00c6428>] intel_disable_dp+0x68/0x70 [i915]
 [<ffffffffa00b1bba>] ironlake_crtc_disable+0x18a/0x8c0 [i915]
 [<ffffffffa00b6450>] __intel_set_mode+0x310/0x12e0 [i915]
 [<ffffffffa00b94b6>] intel_set_mode+0x16/0x30 [i915]
 [<ffffffffa00b9d12>] intel_crtc_set_config+0x742/0x920 [i915]
 [<ffffffffa002ca6d>] drm_mode_set_config_internal+0x5d/0xe0 [drm]
 [<ffffffffa002f447>] drm_mode_setcrtc+0xf7/0x650 [drm]
 [<ffffffffa00aebb2>] ? intel_crtc_load_lut+0xd2/0x170 [i915]
 [<ffffffffa0020142>] drm_ioctl+0x532/0x660 [drm]
 [<ffffffff811b9e9d>] do_vfs_ioctl+0x2dd/0x4b0
 [<ffffffff811ba0f1>] SyS_ioctl+0x81/0xa0
 [<ffffffff81656999>] system_call_fastpath+0x16/0x1b
Comment 1 Radoslav Husar 2013-11-14 07:47:49 EST
Created attachment 823927 [details]
File: dmesg
Comment 2 Adam Jackson 2014-11-18 15:00:16 EST

*** This bug has been marked as a duplicate of bug 889220 ***

Note You need to log in before you can comment on or make changes to this bug.