Bug 1030449 - gnome-tweak-tool requires nautilus
gnome-tweak-tool requires nautilus
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-tweak-tool (Show other bugs)
20
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Mohamed El Morabity
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 08:23 EST by Jacek Pliszka
Modified: 2013-11-25 23:08 EST (History)
2 users (show)

See Also:
Fixed In Version: gnome-tweak-tool-3.10.1-2.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-25 23:08:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jacek Pliszka 2013-11-14 08:23:28 EST
Description of problem:

gnome-tweak-tool requires nautilus while nemo should be sufficient

Version-Release number of selected component (if applicable):
nautilus.x86_64 0:3.10.1-1.fc20

How reproducible:

Always

Steps to Reproduce:
1. yum remove nautilus

Actual results:
---> Package gnome-tweak-tool.noarch 0:3.10.0-2.fc20 will be erased

Expected results:

gnome-tweak-tool should stay as I keep nemo

Additional info:
Comment 1 Mohamed El Morabity 2013-11-20 11:26:09 EST
Thanks for your bug report.
The gnome-tweak-tool package required nautilus because of this (old) issue:
   https://bugzilla.redhat.com/show_bug.cgi?id=722541
It looks like GNOME Tweak Tool can be launched now without having Nautilus installed.
An update will be soon available to drop the unneeded dependency on Nautilus.
Comment 2 Fedora Update System 2013-11-20 18:48:56 EST
gnome-tweak-tool-3.10.1-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/gnome-tweak-tool-3.10.1-2.fc20
Comment 3 lnie 2013-11-22 02:50:11 EST
gnome-tweak-tool-3.10.1-2.fc20 works fine
Comment 4 Fedora Update System 2013-11-23 22:42:53 EST
Package gnome-tweak-tool-3.10.1-2.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-tweak-tool-3.10.1-2.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-21983/gnome-tweak-tool-3.10.1-2.fc20
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-11-25 23:08:46 EST
gnome-tweak-tool-3.10.1-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.