Bug 10305 - kdat does not restore correctly!
kdat does not restore correctly!
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-22 09:37 EST by Sammy
Modified: 2007-04-18 12:26 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 07:00:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sammy 2000-03-22 09:37:16 EST
I have seen this posted elsewhere but despite being a good backup tool
kdat does not restore individual files correctly. Sometimes it restores
nathing but thinks it did something and sometimes it restores totally
wrong files then the ones it said it would restore. Since the index
file for the backup is there this is a problem of not counting something
correctly in restore, perhaps links? I have seen the same problem reported
so I know I am not the only one. Such an important tool needs to be more
stable. I am not able to find the source of kdat-2.0 since I presume
it is taken over by kde e.g. home page of kdat has no new development.

Thanks,
Comment 1 Bernhard Rosenkraenzer 2000-10-16 07:44:03 EDT
This is fixed in 2.0.

Note You need to log in before you can comment on or make changes to this bug.