Bug 1030593 - BPMN2 Modeler Example Runtime Feature should not be in JBTIS distribution
BPMN2 Modeler Example Runtime Feature should not be in JBTIS distribution
Status: CLOSED CANTFIX
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.0.0
Unspecified Unspecified
urgent Severity urgent
: ---
: 6.0.0
Assigned To: Paul Leacu
Len DiMaggio
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 12:59 EST by Rob Cernich
Modified: 2016-06-14 10:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-15 08:34:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBTIS-212 Major Closed BPMN2 Modeler Example Runtime Feature should not be in JBTIS distribution 2016-06-14 10:29 EDT

  None (edit)
Description Rob Cernich 2013-11-14 12:59:30 EST
Installing the JBDS 7.0 Beta5 shows "Example Runtime Extensions Feature" in the list of features under "JBoss Integration and SOA Development." I tracked this down to be the runtime example for the bpmn2 modeler tooling. I don't think this should be part of the JBTIS and it certainly shouldn't be part of JBDS-IS.
Comment 1 Anne-Louise Tangring 2013-11-15 08:34:45 EST
JBTIS is independent from FSW6. This should be fixed in the tooling (see linked jbtis issue)
Comment 2 Rob Cernich 2013-11-15 10:52:55 EST
The issue is in both JBTIS and JBDS-IS.  I'm not sure if that makes a difference or not.
Comment 3 JBoss JIRA Server 2013-11-19 13:24:43 EST
Paul Leacu <pleacu@redhat.com> updated the status of jira JBTIS-212 to Resolved
Comment 4 JBoss JIRA Server 2013-11-19 13:24:43 EST
Paul Leacu <pleacu@redhat.com> made a comment on jira JBTIS-212

https://github.com/jbosstools/jbosstools-integration-stack/pull/148

Removed org.eclipse.bpmn2.modeler.examples.feature and org.eclipse.bpmn2.modeler.wsil.feature from p2 and Mylyn discovery installers.
Comment 5 JBoss JIRA Server 2016-06-14 10:29:06 EDT
Andrej Podhradsky <apodhrad@redhat.com> updated the status of jira JBTIS-212 to Closed

Note You need to log in before you can comment on or make changes to this bug.