Bug 1030599 - virt-manager should assume disk images that end in .qcow2 are qcow2 images
virt-manager should assume disk images that end in .qcow2 are qcow2 images
Status: CLOSED DUPLICATE of bug 557107
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 13:42 EST by Bill Nottingham
Modified: 2014-03-16 23:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-17 19:40:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2013-11-14 13:42:06 EST
Description of problem:

Instead, it assumes they are raw images. This works poorly.

Version-Release number of selected component (if applicable):

virt-manager-0.10.0-5.git1ffcc0cc.fc20.noarch

How reproducible:

100%
Comment 1 Cole Robinson 2014-01-17 19:40:53 EST
Real Soon Now I'm planning on having virt-manager inspect all passed storage paths with libvirt's storage APIs, which will definitively give us this info without have to check file extensions, so just duping to that bug

*** This bug has been marked as a duplicate of bug 557107 ***

Note You need to log in before you can comment on or make changes to this bug.