Bug 103060 - Installer hangs after loading ohci1394 driver
Installer hangs after loading ohci1394 driver
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2003-08-26 02:40 EDT by Bernardo Marques
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-08-27 01:52:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bernardo Marques 2003-08-26 02:40:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When installing on a Clevo 5600 notebook with a SiS M650 chipset i can see the 
first screen but whatever option i make i get a blank screen. 
Tried the 'linux text nofb' and it got a little further, to a blue screen and 
then hangs up. I can see the blue screen and a message that says 'Loading 
ohci1394 driver', then the message disappears and nothing happens.
I have installed linux in my desktop computer with this same cds.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.get a notebook with a SiS M650
2.Try to instal Red Hat 9
3.type 'linux text nofb'

Actual Results:  Got a blue screen hang up...

Expected Results:  Get linux installed

Additional info:
Comment 1 Jeremy Katz 2003-08-26 12:41:50 EDT
Does it work if you add nofirewire to your boot options?
Comment 2 Bernardo Marques 2003-08-27 01:52:44 EDT
Yep, I got it, with 'nofirewire' it freezed also, but i've tried 'linux nofb 
nofirewire nousb nofir nopcmcia noprobe' and it worked. I guess that 
the 'nopcmcia' solved my problem. thanks a lot.

Note You need to log in before you can comment on or make changes to this bug.