Bug 1030601 - periodic deadlocks
periodic deadlocks
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: glib2 (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Colin Walters
Desktop QE
:
: 1034889 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 13:45 EST by Colin Walters
Modified: 2014-06-18 04:45 EDT (History)
6 users (show)

See Also:
Fixed In Version: glib2-2.36.3-5.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 07:19:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stack trace (12.56 KB, text/plain)
2013-11-14 13:45 EST, Colin Walters
no flags Details

  None (edit)
Description Colin Walters 2013-11-14 13:45:13 EST
Created attachment 824118 [details]
stack trace

See attached stack.  I think this may be fixed upstream in glib.
Comment 1 Colin Walters 2013-11-14 13:48:59 EST
I believe this will be fixed by: 

https://bugzilla.gnome.org/show_bug.cgi?id=705395

I can look at whether cherry-picking this patch to RHEL7 glib is doable.
Comment 2 Colin Walters 2013-11-14 14:05:05 EST
Also just for reference, I forgot I'd earlier filed this upstream as:

https://bugzilla.gnome.org/show_bug.cgi?id=711006

But the above is the canonical dup.
Comment 4 Colin Walters 2013-12-04 22:57:36 EST
*** Bug 1034889 has been marked as a duplicate of this bug. ***
Comment 8 Vladimir Benes 2014-02-12 09:43:45 EST
I tested the newest nightlies that contains this fix. So far VM and bare metal both seems to be OK.
Comment 9 Ludek Smid 2014-06-13 07:19:18 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.