Bug 1030694 - [abrt] WARNING: CPU: 1 PID: 1008 at drivers/gpu/drm/i915/intel_dp.c:2244 intel_dp_link_down+0x1b2/0x1e0 [i915]()
[abrt] WARNING: CPU: 1 PID: 1008 at drivers/gpu/drm/i915/intel_dp.c:2244 inte...
Status: CLOSED DUPLICATE of bug 889220
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:ef53b8ee41c99c197a417154062...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 19:02 EST by Joe Doss
Modified: 2014-11-18 15:00 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-18 15:00:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (79.02 KB, text/plain)
2013-11-14 19:02 EST, Joe Doss
no flags Details

  None (edit)
Description Joe Doss 2013-11-14 19:02:06 EST
Description of problem:
Undock'ed X220 from it's UltraDock which has a 24"monitor plugged into it and shut laptop to put it to sleep. Took laptop out on train to do some work and it was powered off. This has been happening since 3.11.x on Fedora 20. 

Additional info:
reporter:       libreport-2.1.9
WARNING: CPU: 1 PID: 1008 at drivers/gpu/drm/i915/intel_dp.c:2244 intel_dp_link_down+0x1b2/0x1e0 [i915]()
Modules linked in: tun fuse nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6t_REJECT xt_conntrack fcoe libfcoe libfc 8021q garp mrp scsi_transport_fc scsi_tgt ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw bnep snd_hda_codec_hdmi snd_hda_codec_conexant iTCO_wdt iTCO_vendor_support x86_pkg_temp_thermal coretemp kvm_intel kvm arc4 iwldvm microcode mac80211 hid_lenovo_tpkbd snd_usb_audio uvcvideo snd_usbmidi_lib videobuf2_vmalloc snd_rawmidi videobuf2_memops videobuf2_core videodev serio_raw snd_hda_intel media iwlwifi snd_hda_codec snd_hwdep btusb snd_seq bluetooth snd_seq_device sdhci_pci snd_pcm sdhci mmc_core lpc_ich cfg80211 mfd_core i2c_i801 e1000e mei_me mei snd_page_alloc snd_timer ptp pps_core shpchp thinkpad_acpi snd soundcore rfkill wmi mperf binfmt_misc dm_crypt i915 crc32_pclmul crc32c_intel ghash_clmulni_intel i2c_algo_bit drm_kms_helper drm i2c_core video ecryptfs encrypted_keys trusted tpm tpm_bios
CPU: 1 PID: 1008 Comm: Xorg Not tainted 3.11.7-300.fc20.x86_64 #1
Hardware name: LENOVO 4286CTO/4286CTO, BIOS 8DET52WW (1.22 ) 09/15/2011
 0000000000000009 ffff8803f5a77bf0 ffffffff8164350b 0000000000000000
 ffff8803f5a77c28 ffffffff8106715d ffff8804047c10c0 ffff8804044c4000
 ffff8804078db000 0000000080580344 ffff880404e6e000 ffff8803f5a77c38
Call Trace:
 [<ffffffff8164350b>] dump_stack+0x45/0x56
 [<ffffffff8106715d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106723a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa0109ca2>] intel_dp_link_down+0x1b2/0x1e0 [i915]
 [<ffffffffa010c438>] intel_disable_dp+0x68/0x70 [i915]
 [<ffffffffa00f7bca>] ironlake_crtc_disable+0x18a/0x8c0 [i915]
 [<ffffffffa00fbfef>] intel_crtc_update_dpms+0x6f/0xa0 [i915]
 [<ffffffffa00fc0ba>] intel_encoder_dpms+0x1a/0x30 [i915]
 [<ffffffffa00ff496>] intel_connector_dpms+0x36/0x50 [i915]
 [<ffffffffa006ff88>] drm_mode_obj_set_property_ioctl+0x308/0x320 [drm]
 [<ffffffffa006ffd0>] drm_mode_connector_property_set_ioctl+0x30/0x40 [drm]
 [<ffffffffa005f142>] drm_ioctl+0x532/0x660 [drm]
 [<ffffffff811b9e7d>] do_vfs_ioctl+0x2dd/0x4b0
 [<ffffffff811a8047>] ? vfs_read+0xf7/0x170
 [<ffffffff811ba0d1>] SyS_ioctl+0x81/0xa0
 [<ffffffff81652719>] system_call_fastpath+0x16/0x1b
Comment 1 Joe Doss 2013-11-14 19:02:18 EST
Created attachment 824182 [details]
File: dmesg
Comment 2 Adam Jackson 2014-11-18 15:00:22 EST

*** This bug has been marked as a duplicate of bug 889220 ***

Note You need to log in before you can comment on or make changes to this bug.