Bug 10307 - Crash and deleted rpm database on second selection of rpms
Summary: Crash and deleted rpm database on second selection of rpms
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-22 20:59 UTC by adastra
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 18:50:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description adastra 2000-03-22 20:59:04 UTC
Hmm... Didn't mean to submit yet, sorry.  I was attempting to upgrade a
test machine to 6.2beta.  After running throught the packages to upgrade,
the installer did some counting and told me I didn't have enough space.
So, I went back, and deselected some packages (btw, why is
desktop-backgrounds always selected?  I'd I'd like to leave out gnome-sound
on machines w/o sound, but gnome-libs depends on it).  Anyhow, the
installer crashed when I retried the upgrade with the different packages.
I didn't write downt the error, sorry.  I rebooted and logged in to clear
out some space.  On trying 'rpm -qa" to see what cruft, I found the
/var/lib/rpm directory was missing.  I upgraded some rpms the other day, so
it was there before the attempted RH6.2beta upgrade.  On retrying the
upgrade (after deleting /usr/src/linux), the intstaller crashes again,
right after I tell it to upgrade the existing system, presumably because of
the absence of the database.

Comment 1 Jay Turner 2000-04-17 18:50:59 UTC
Did anything similiar happen with the final cut of the release??  We were not
able to replicate this in the lab with the final code.  Please reopen if you are
still having trouble with the code that we shipped.

Comment 2 adastra 2000-04-26 16:57:59 UTC
This may have been bad ram, sorry.


Note You need to log in before you can comment on or make changes to this bug.