Bug 1030716 - Error messages when installing local package (but installation succeeds)
Error messages when installing local package (but installation succeeds)
Status: CLOSED DUPLICATE of bug 995723
Product: Fedora
Classification: Fedora
Component: apper (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-11-14 21:00 EST by Mustafa Muhammad
Modified: 2013-12-19 11:37 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-12-19 11:37:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mustafa Muhammad 2013-11-14 21:00:19 EST
Description of problem:
When I install a package file, apper asks for auth. and so then downloads the dependencies and installs the package but it displays the following error messeges:

Repository name was not found

The remote software origin name was not found.
You may need to enable an item in Software Origins

cannot find repo local

After pressing OK:

could not install files

And a notificatoin (maybe only for some packages), I am not sure a problem, but it doesn't make sense:
And notifies that (A restart is required (kernel-headers))

I want to affirm that the package is installed normally.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Chrome or flash-plugin

Actual results:
Error messages

Expected results:
No error messages

Additional info:
Comment 1 Rex Dieter 2013-12-19 11:33:28 EST
Yeah, PackageKit reports this error and apper is just passing it on.  I'll dig up the PK bug for reference...
Comment 2 Rex Dieter 2013-12-19 11:37:05 EST

*** This bug has been marked as a duplicate of bug 995723 ***

Note You need to log in before you can comment on or make changes to this bug.