Bug 1030726 - At the core components of the ability to make some longer preloaded KDE.
At the core components of the ability to make some longer preloaded KDE.
Status: CLOSED DUPLICATE of bug 983110
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
20
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 21:58 EST by Murzik2142
Modified: 2013-11-30 08:36 EST (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-30 08:36:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
file /var/log/yum.log (191.42 KB, text/plain)
2013-11-25 13:29 EST, Murzik2142
no flags Details

  None (edit)
Description Murzik2142 2013-11-14 21:58:12 EST
Description of problem:
When you boot from the new kernel more than 3.11.6-201.fc19.x86_64 stop working ability to make some components of KDE, such as the Startup menu, KDE, shutdown, restart, and so on.

Version-Release number of selected component (if applicable):
kernel 3.11.7-200.fc19.x86_64

How reproducible:
When choosing a new kernel than 3.11.6-201 cease preloaded ability to make some components of KDE,there is no sound kmix, I noticed only KDE startup menu and KDE (start, stop, etc.)

Steps to Reproduce:

1) Opt for the kernel in grub.
2) I enter my username and password in kdm.
3) Following the problem the lack of load conky (which is registered in the startup KDE), the lack of sound (solved manual start kmix), neriagiruet to press the menu button to turn off and etc.

Actual results:
1) Do not watch the lack of a running KDE startup conky.
2) There is no sound and the icon kmix.
3) There is no response to the shutdown, reboot and etc.

Expected results:

1) Running conky at startup
2) Having a sound and subsequent loading.
3) Can a KDE menu enable, disable, and etc.

Additional info:
journalctl -b
http://paste.fedoraproject.org/54200/44813071
Comment 1 Josh Boyer 2013-11-15 06:20:47 EST
There's nothing in the log you pasted to indicate this is a kernel problem.  Even if there was, you have the virtualbox modules loaded and we don't support those.  Was there anything else updated at the same time the kernel was?  Can you attach your yum.log as a plaintext attachment?
Comment 2 Murzik2142 2013-11-15 07:01:47 EST
I do not remember to be honest.
yum.conf: http://paste.fedoraproject.org/54270/84516415/
This is a problem in the past but not consistently manifested.
Comment 3 Murzik2142 2013-11-15 11:18:57 EST
(In reply to Murzik2142 from comment #2)
> I do not remember to be honest.
> yum.conf: http://paste.fedoraproject.org/54270/84516415/
> This is a problem in the past but not consistently manifested.

*yum.log
Comment 4 Josh Boyer 2013-11-18 11:30:23 EST
(In reply to Murzik2142 from comment #2)
> I do not remember to be honest.
> yum.conf: http://paste.fedoraproject.org/54270/84516415/
> This is a problem in the past but not consistently manifested.

That expired.  Can you just attach it in bugzilla as a plaintext attachment directly please?
Comment 5 Murzik2142 2013-11-25 13:29:40 EST
Created attachment 828801 [details]
file /var/log/yum.log
Comment 6 Murzik2142 2013-11-25 13:34:05 EST
The culprit of this situation is: KDM.

After replacing KDM on SLIM (dm), all the problems have ceased to appear.
Comment 7 Murzik2142 2013-11-25 21:12:56 EST
This morning, this bug manifested itself again.
Treated restart DM (systemctl restart slim).
This method works 100%.
Also noticed a difference when loading indications KDE.
When bug downloaded all gradually.
With the excellent work load first one, then the other 4.
Comment 8 Kevin Kofler 2013-11-30 08:36:46 EST

*** This bug has been marked as a duplicate of bug 983110 ***

Note You need to log in before you can comment on or make changes to this bug.