Bug 1030767 - Typos during packstack interactive deployment
Typos during packstack interactive deployment
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack (Show other bugs)
4.0
Unspecified Unspecified
low Severity low
: rc
: 4.0
Assigned To: Ivan Chavero
Lon Hohberger
: OtherQA, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-15 00:24 EST by Deepti Navale
Modified: 2013-12-19 19:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:35:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 56743 None None None Never

  None (edit)
Description Deepti Navale 2013-11-15 00:24:11 EST
Description of problem:
During PackStac Interactive deployment, 

1. The questions to install various services are as follows:
...
Should Packstack install OpenStack Object Storage (Swift) [y|n]  [n] : 
Should Packstack install OpenStack Metering (Ceilometer) [y|n]  [y] : 
Should Packstack install Heat [y|n]  [n] : 

Update the question prompted for heat so that it is consistent with the other services. May be change to:
Should Packstack install OpenStack Orchestration (Heat) [y|n]  [n]

2. While configuring the demo user and test suite, subnet is misspelled as subet.

Enter the network address for the floating IP subet:
Comment 2 Ivan Chavero 2013-11-16 00:07:13 EST
The questions are already fixed, fixing the typho.
Comment 5 Lon Hohberger 2013-12-11 17:48:21 EST
Should Packstack install MySQL DB [y|n]  [y] : 
Should Packstack install OpenStack Image Service (Glance) [y|n]  [y] : 
Should Packstack install OpenStack Block Storage (Cinder) service [y|n]  [y] : 
Should Packstack install OpenStack Compute (Nova) service [y|n]  [y] : 
Should Packstack install OpenStack Networking (Neutron) service [y|n]  [y] : 
Should Packstack install OpenStack Dashboard (Horizon) [y|n]  [y] : 
Should Packstack install OpenStack Object Storage (Swift) [y|n]  [n] : 
Should Packstack install OpenStack Metering (Ceilometer) [y|n]  [y] : 
Should Packstack install OpenStack Orchestration (Heat) [y|n]  [n] : 
Should Packstack install OpenStack client tools [y|n]  [y] : 
...
Enter the network address for the floating IP subnet:  [172.24.4.224/28] : 

The issues specifically reported in this bugzilla have been addressed.  There are some minor language issues vs. en_US (e.g. "leave plain for default" vs. "leave empty for default"), but they are out of scope for this bugzilla and may be tracked separately.

openstack-packstack-2013.2.1-0.18.dev934.el6ost.noarch
Comment 7 errata-xmlrpc 2013-12-19 19:35:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.