Bug 1030796 - qemu crash when hotplug one VF with same boot index 1
qemu crash when hotplug one VF with same boot index 1
Status: CLOSED DUPLICATE of bug 1007754
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Laine Stump
Virtualization Bugs
:
Depends On: 1030789
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-15 02:18 EST by hongming
Modified: 2014-04-02 05:15 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1030789
Environment:
Last Closed: 2014-04-02 05:15:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 hongming 2013-11-15 02:52:31 EST
Reproduce the bug based on the following rhel6 versions.

libvirt-0.10.2-29.el6.x86_64
qemu-kvm-rhev-0.12.1.2-2.412.el6.x86_64
kernel-2.6.32-425.el6.x86_64
Comment 3 hongming 2013-11-15 03:08:42 EST
There are no vfio driver in RHEL6. Please ignore the following steps. Reproduce steps only are assigning one VF from VFs pool. They have nothing to with VFIO.


# lsmod |grep vfio_pci
vfio_pci               36474  0 
vfio                   20777  2 vfio_iommu_type1,vfio_pci

2. make sure the following parameter of vfio module is "Y".
# cat /sys/module/vfio_iommu_type1/parameters/allow_unsafe_interrupts 
Y
Comment 4 Jiri Denemark 2014-04-02 05:15:26 EDT

*** This bug has been marked as a duplicate of bug 1007754 ***

Note You need to log in before you can comment on or make changes to this bug.