Bug 1030804 - Failed to start via vnc
Failed to start via vnc
Status: CLOSED DUPLICATE of bug 1030719
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
i386 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-15 03:05 EST by Tao Wu
Modified: 2014-10-28 19:46 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-15 17:47:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (14.23 KB, image/png)
2013-11-15 03:05 EST, Tao Wu
no flags Details
syslog (58.61 KB, text/plain)
2013-11-15 03:06 EST, Tao Wu
no flags Details

  None (edit)
Description Tao Wu 2013-11-15 03:05:07 EST
Created attachment 824351 [details]
screen shot

Description of problem:
F20 final TC1 failed to start by vnc method, blocked at the first step as displayed in the attachment.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
https://fedoraproject.org/wiki/Test_Results:Fedora_20_Final_TC1_Install?rd=Test_Results:Current_Installation_Test

Actual results:


Expected results:


Additional info:
Comment 1 Tao Wu 2013-11-15 03:06:31 EST
Created attachment 824352 [details]
syslog
Comment 2 Tao Wu 2013-11-15 03:26:38 EST
It may be not caused by vnc, for it occurs even without vnc command.
Comment 3 Adam Williamson 2013-11-15 17:02:13 EST
Were you using a 32-bit image? If so I'd guess you reproduced this:

https://bugzilla.redhat.com/show_bug.cgi?id=1030719
Comment 4 Andre Robatino 2013-11-15 17:15:11 EST
The syslog attachment shows that it was in fact 32-bit, so probably a dupe of bug 1030719.
Comment 5 Adam Williamson 2013-11-15 17:47:06 EST
yeah, let's go with that.

*** This bug has been marked as a duplicate of bug 1030719 ***

Note You need to log in before you can comment on or make changes to this bug.