This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1030926 - pinentry-0.8.3 is available
pinentry-0.8.3 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pinentry (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislav Ochotnicky
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 982339 (view as bug list)
Depends On:
Blocks: 724972
  Show dependency treegraph
 
Reported: 2013-11-15 06:05 EST by Upstream Release Monitoring
Modified: 2015-10-30 12:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-30 12:42:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-11-15 06:05:23 EST
Latest upstream release: 0.8.3
Current version/release in Fedora Rawhide: 0.8.1-11.fc20
URL: ftp://ftp.gnupg.org/gcrypt/pinentry/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Fedora Admin XMLRPC Client 2014-07-19 13:59:46 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Rex Dieter 2014-07-19 14:51:08 EDT
*** Bug 982339 has been marked as a duplicate of this bug. ***
Comment 3 Rex Dieter 2014-07-19 14:55:19 EDT
OK, already in rawhide awhile,

* Thu Jan 30 2014 Stanislav Ochotnicky <sochotnicky@redhat.com> - 0.8.3-1
- Update to latest upstream version (0.8.3)


Though could consider updates for f20 (and maybe even f19) to fix bug #724972
Comment 4 Boris Ranto 2015-10-30 12:42:55 EDT
The pinentry was already updated to a later version in f21+ -> closing as f20 is no longer supported.

Note You need to log in before you can comment on or make changes to this bug.