Bug 1030929 - scl should use exec instead of system()
scl should use exec instead of system()
Status: CLOSED DUPLICATE of bug 1029964
Product: Fedora
Classification: Fedora
Component: scl-utils (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Jan Zeleny
Fedora Extras Quality Assurance
:
Depends On: 1029964
Blocks: 1052414
  Show dependency treegraph
 
Reported: 2013-11-15 06:07 EST by Marcela Mašláňová
Modified: 2014-04-16 08:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1029964
Environment:
Last Closed: 2014-04-16 08:21:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 RHEL Product and Program Management 2013-11-18 07:16:34 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 Jan Zeleny 2014-04-10 03:57:38 EDT
Moving to Fedora, this has to be resolved upstream first ...
Comment 4 Jan Zeleny 2014-04-16 08:21:17 EDT

*** This bug has been marked as a duplicate of bug 1029964 ***

Note You need to log in before you can comment on or make changes to this bug.