Bug 10310 - Bug in KDE desktop icons...
Summary: Bug in KDE desktop icons...
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: desktop-backgrounds   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-23 00:20 UTC by DNite
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-24 19:32:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description DNite 2000-03-23 00:20:06 UTC
I'm pretty sure this is a bug, I don't know if it's because of linux or
KDE, but when I try and move an icon around the desktop, it moves.. and
then makes another copy of the icon somewhere else on the desktop.. it's
really weird... the extra copy can't be selected. I just downloaded the new
linux 6.2 beta about a week ago (max) so i'm pretty sure i got the version
right. Just thought I'd let you know. Keep up the good work.. L8rz!

D.Nite
dnite@mediaone.net


Note You need to log in before you can comment on or make changes to this bug.