Bug 1031040 - [RFE] RunOnce dialog can not set a vnc keymap itself
[RFE] RunOnce dialog can not set a vnc keymap itself
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
x86_64 Linux
unspecified Severity low
: ---
: 3.4.0
Assigned To: Kobi
meital avital
virt
: FutureFeature
Depends On:
Blocks: 1057996
  Show dependency treegraph
 
Reported: 2013-11-15 09:09 EST by Sven Kieske
Modified: 2014-08-11 01:39 EDT (History)
9 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta1
Doc Type: Enhancement
Doc Text:
Feature: RunOnce dialog can set a vnc keymap itself Reason: Result (if any):
Story Points: ---
Clone Of:
: 1057996 (view as bug list)
Environment:
Last Closed: 2014-03-31 11:04:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 22620 None None None Never

  None (edit)
Description Sven Kieske 2013-11-15 09:09:50 EST
Description of problem:
you can't select another keymap for vnc via runonce

Version-Release number of selected component (if applicable):
3.3.1-2

How reproducible:
always

Steps to Reproduce:
1.Select a shutdown vm
2. click "run once"
3. select display options "vnc"

Actual results:
you can just select vnc or spice, but not keyboard layout

Expected results:
you can also specify the keymap

Additional info:
This would be a cool feature.
Comment 1 Sandro Bonazzola 2013-12-23 03:08:09 EST
Kobi, can you please add gerrit reference and target release? Thanks!
Comment 2 Kobi 2013-12-23 04:22:01 EST
(In reply to Sandro Bonazzola from comment #1)
> Kobi, can you please add gerrit reference and target release? Thanks!

Done, 10x
Comment 3 Sandro Bonazzola 2014-03-31 11:04:06 EDT
This is an automated message: moving to Closed CURRENT_RELEASE since oVirt 3.4.0 has been released.

Note You need to log in before you can comment on or make changes to this bug.