Bug 1031127 - Iptables not found but is declared on service [NEEDINFO]
Iptables not found but is declared on service
Status: CLOSED DUPLICATE of bug 1034494
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-15 11:48 EST by Marian
Modified: 2014-01-10 08:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-10 08:11:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
twoerner: needinfo? (corcodel.marian)


Attachments (Terms of Use)
iptables files not found instead of iptables iptables-config ? (347 bytes, patch)
2013-11-15 11:50 EST, Marian
no flags Details | Diff

  None (edit)
Description Marian 2013-11-15 11:48:11 EST
Description of problem:


Version-Release number of selected component (if applicable):
iptables-services-1.4.18-1.fc19.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Marian 2013-11-15 11:50:28 EST
Created attachment 824610 [details]
iptables files  not found instead of iptables iptables-config ?
Comment 2 Marian 2013-11-15 13:02:51 EST
touch /etc/sysconfig/iptables
touch /etc/sysconfig/ip6tables
Comment 3 Thomas Woerner 2013-11-19 08:17:25 EST
The ip*tables services never provided the /etc/sysconfig/ip*tables files. These has been generated either with system-config-firewall/lokkit or manually.

Why do you need the empty files?
Comment 4 Jiri Popelka 2014-01-10 08:11:48 EST

*** This bug has been marked as a duplicate of bug 1034494 ***

Note You need to log in before you can comment on or make changes to this bug.