Bug 1031181 - Update mod-cluster property name domain to load-balancing-group
Update mod-cluster property name domain to load-balancing-group
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- JBoss EAP 6 (Show other bugs)
JON 3.1.2
All All
unspecified Severity high
: ER01
: JON 3.2.0
Assigned To: Stefan Negrea
Mike Foley
:
Depends On: 852552
Blocks: 1031183
  Show dependency treegraph
 
Reported: 2013-11-15 15:21 EST by Larry O'Leary
Modified: 2014-01-02 15:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1031183 (view as bug list)
Environment:
Last Closed: 2014-01-02 15:36:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Larry O'Leary 2013-11-15 15:21:45 EST
Update mod-cluster property name to load-balancing-group. The "domain" alias no longer works for load-balancing-group causing configuration updates to fail with unknown domain property.
Comment 1 Larry O'Leary 2013-11-15 15:25:47 EST
This is already in 3.2 build from commit https://git.fedorahosted.org/cgit/rhq/rhq.git/commit/?id=9320bfa050c332a5f89334fcf5606395e5ef9098

The upstream report revealed that configuration updates would fail if this value was unset for mod-cluster due to the property name of domain being sent with the update rather then load-balancing-group.
Comment 2 Jakub Cechacek 2013-11-19 06:03:54 EST
Verified 3.2.0.ER5

Note You need to log in before you can comment on or make changes to this bug.