Bug 103123 - Help is handled explicitly by Mozilla, instead of user-configurable browser
Help is handled explicitly by Mozilla, instead of user-configurable browser
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-samba (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-26 15:41 EDT by Michael Lee Yohe
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-02 19:53:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Lee Yohe 2003-08-26 15:41:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030722 Galeon/1.3.7

Description of problem:
If you select "Help"->"Context", redhat-config-samba will display its help files
(in HTML format) using the Mozilla browser, instead of the user-configurable
browser.

On my machine, I have Galeon to handle HTML files.  Further, if you check the
process hierarchy, redhat-config-samba spawns mozilla directly instead of
calling htmlview.

Version-Release number of selected component (if applicable):
redhat-config-samba-1.0.8-1

How reproducible:
Always

Steps to Reproduce:
1. see description
    

Actual Results:  Help is viewed by Mozilla.

Expected Results:  Help is displayed by whatever browser I choose.

Additional info:
Comment 1 Brent Fox 2003-08-28 18:28:00 EDT
Are you sure that Mozilla isn't the default web browser?  Keep in mind that
since the tool is running as root, it is using root's default web browser, which
is mozilla by default.
Comment 2 Brent Fox 2003-09-02 19:53:09 EDT
Please reopen this bug if mozilla isn't root's default web browser.  

Note You need to log in before you can comment on or make changes to this bug.