Bug 1031289 - Crash on startup with kernel-3.11.7-100.fc18.x86_64
Crash on startup with kernel-3.11.7-100.fc18.x86_64
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-16 06:24 EST by Håvard Wigtil
Modified: 2013-11-19 15:42 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-19 15:42:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Photo of last kernel messages (1.60 MB, image/jpeg)
2013-11-16 06:24 EST, Håvard Wigtil
no flags Details

  None (edit)
Description Håvard Wigtil 2013-11-16 06:24:37 EST
Created attachment 824891 [details]
Photo of last kernel messages

Description of problem:
My Thinkpad W520 crashes on startup after upgrading to the latest F18 kernel

Version-Release number of selected component (if applicable):
kernel-3.11.7-100.fc18.x86_64

How reproducible:
Always

Additional info:
The caps lock light is blinking after the crash.
I get a lot of output when the kernel crashes. I've added a photo of the visible messages, I'll add the complete set of messages if someone can point me to some documentation on how to do this.
Comment 1 Josh Boyer 2013-11-18 11:02:38 EST
I'm guessing you are either missing an initramfs file for this kernel in /boot, or the grub configuration file is missing the "initrd" line for it.

Can you verify you have a corresponding initramfs-3.11.7-200.x86_64.img file in /boot and that it's listed in the grub configuration file?
Comment 2 Håvard Wigtil 2013-11-19 15:42:24 EST
Yes, the initramfs was missing. Possibly because my 500 MB /boot is beginning to be too small to hold 3 kernels at a time.

Note You need to log in before you can comment on or make changes to this bug.