Bug 1031377 - Fedora-20-Beta-ppc64-DVD doesn't boot on PowerMac G5: Freezed at booting from CDROM.
Fedora-20-Beta-ppc64-DVD doesn't boot on PowerMac G5: Freezed at booting from...
Status: CLOSED DUPLICATE of bug 1020112
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
20
ppc64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Brian Lane
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-17 07:57 EST by dehua.yang
Modified: 2013-11-18 13:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-18 13:56:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dehua.yang 2013-11-17 07:57:04 EST
Description of problem:
I just booted my PowerMac G5 from Fedora-20-Beta-ppc64-DVD and failed. My computer has yaboot installed and a working copy of Gentoo ppc64. After the yaboot menu appeared I typed "C", the screen flashed and the yaboot menu appeared again. I typed "C" again, a message "Booting from CDROM..." showed, then a freezed blude screen. The computer fans geared up and became louder after a while, the only thing I could do was pushing the power switch for 5 secconds to shut it off.

Version-Release number of selected component (if applicable):
Fedora version 20 of Beta, dated at Nov 7, ppc64 DVD.


How reproducible:
Everytime


Steps to Reproduce:
1. Plug in the DVD in PowerMac G5 DVD drive
2. switch on the computer
3. type "C" key when yaboot menu just appeared

Actual results:
The computer freezed hard

Expected results:
The computer started installation

Additional info:
cat /proc/cpuinfo
processor	: 0
cpu		: PPC970, altivec supported
clock		: 2000.000000MHz
revision	: 2.2 (pvr 0039 0202)

processor	: 1
cpu		: PPC970, altivec supported
clock		: 2000.000000MHz
revision	: 2.2 (pvr 0039 0202)

timebase	: 33333333
platform	: PowerMac
model		: PowerMac7,2
machine		: PowerMac7,2
motherboard	: PowerMac7,2 MacRISC4 Power Macintosh
detected as	: 336 (PowerMac G5)
pmac flags	: 00000000
L2 cache	: 512K unified
pmac-generation	: NewWorld
Comment 1 Brian Lane 2013-11-18 13:56:05 EST

*** This bug has been marked as a duplicate of bug 1020112 ***

Note You need to log in before you can comment on or make changes to this bug.