Bug 1031444 - kwallet not starting on live cd for network
kwallet not starting on live cd for network
Status: CLOSED DUPLICATE of bug 1004621
Product: Fedora
Classification: Fedora
Component: kwallet (Show other bugs)
20
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-17 19:22 EST by Ian Malone
Modified: 2013-11-17 20:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-17 20:37:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Malone 2013-11-17 19:22:12 EST
Description of problem:
On first login to live user on F20 Final TC1 it is not possible to connect to a wireless network. The network management icon is shown, the dialog showing SSIDs opens and shows a dialogue for password entry, however entering the password and pressing enter doesn't result in connecting (writing this on another system, but IIRC the open menu simply closes). Opening the network configuration application (KDE) and trying to create a new wireless network that way also fails: after entering the details and clicking okay it simply doesn't get added to the list.

However, after logging out of the desktop (which results in automatically getting logged in again on the live disc), the network management popup works. At this point the Kwallet dialogue also pops up and asks to set a password.

I'm not certain this is a kwallet bug, but it seems to be involved. Also wondering if #1028142 is related in any way.
Comment 1 Adam Williamson 2013-11-17 20:37:14 EST

*** This bug has been marked as a duplicate of bug 1004621 ***

Note You need to log in before you can comment on or make changes to this bug.