Bug 1031543 - [RHS-C] There is a typo in the "configuration preview" section when you run the rhsc-setup command.
[RHS-C] There is a typo in the "configuration preview" section when you run t...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
unspecified
Unspecified Unspecified
low Severity low
: ---
: RHGS 2.1.2
Assigned To: Darshan
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 04:21 EST by Pavithra
Modified: 2015-05-17 21:23 EDT (History)
9 users (show)

See Also:
Fixed In Version: cb10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 03:04:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rhsc-setup command (149.73 KB, image/png)
2013-11-18 04:21 EST, Pavithra
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21537 None None None Never
oVirt gerrit 21552 None None None Never

  None (edit)
Description Pavithra 2013-11-18 04:21:58 EST
Created attachment 825443 [details]
rhsc-setup command

Description of problem:
There is a typo - "Configurating PostgreSQL" in the Configuration Preview step of the rhsc-setup command.
 

Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Install RHSC
2. Run the rhsc-setup command
3. In the "Configuration Preview" step of the rhsc-setup script, you will observe this typo

Actual results:
 Please confirm installation settings (OK, Cancel) [OK]: ok
[ INFO  ] Stage: Transaction setup
[ INFO  ] Stopping engine service
[ INFO  ] Stage: Misc configuration
[ INFO  ] Stage: Package installation
[ INFO  ] Stage: Misc configuration
[ INFO  ] Creating PostgreSQL database
[ INFO  ] Configurating PostgreSQL
[ INFO  ] Creating database schema
[ INFO  ] Creating CA
[ INFO  ] Generating post install configuration file '/etc/ovirt-engine-setup.conf.d/20-setup-ovirt-post.conf'
[ INFO  ] Stage: Transaction commit
[ INFO  ] Stage: Closing up

Expected results:
 Please confirm installation settings (OK, Cancel) [OK]: ok
[ INFO  ] Stage: Transaction setup
[ INFO  ] Stopping engine service
[ INFO  ] Stage: Misc configuration
[ INFO  ] Stage: Package installation
[ INFO  ] Stage: Misc configuration
[ INFO  ] Creating PostgreSQL database
[ INFO  ] Configuring PostgreSQL
[ INFO  ] Creating database schema
[ INFO  ] Creating CA
[ INFO  ] Generating post install configuration file '/etc/ovirt-engine-setup.conf.d/20-setup-ovirt-post.conf'
[ INFO  ] Stage: Transaction commit
[ INFO  ] Stage: Closing up

Additional info:
Comment 2 Dusmant 2013-11-21 06:07:58 EST
line number 7... take a look at the difference
[ INFO  ] Configurating PostgreSQL (seen)
[ INFO  ] Configuring PostgreSQL   (expected)
Comment 3 Sandro Bonazzola 2013-11-22 10:53:21 EST
Pushed also on upstream 3.3 branch
Comment 4 Prasanth 2013-12-03 06:27:23 EST
Verified as fixed in cb10.

-------------
[ INFO  ] Initializing PostgreSQL
[ INFO  ] Creating PostgreSQL database
[ INFO  ] Configuring PostgreSQL
[ INFO  ] Creating database schema
[ INFO  ] Creating CA
[ INFO  ] Generating post install configuration file '/etc/ovirt-engine-setup.conf.d/20-setup-ovirt-post.conf'
[ INFO  ] Stage: Transaction commit
[ INFO  ] Stage: Closing up
-------------
Comment 5 Darshan 2014-01-03 03:50:44 EST
Doc_text not needed as its a small typo and the change is not prominently seen by the user.
Comment 7 errata-xmlrpc 2014-02-25 03:04:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.