Bug 1031586 - ghc-haskeline-0.7.1.2 is available
ghc-haskeline-0.7.1.2 is available
Status: CLOSED DUPLICATE of bug 1087243
Product: Fedora
Classification: Fedora
Component: ghc-haskeline (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
Wait on ghc ; haskeline-0.7.1.2:ok
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 05:55 EST by Upstream Release Monitoring
Modified: 2014-06-12 03:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-12 03:31:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-11-18 05:55:29 EST
Latest upstream release: 0.7.1.1
Current version/release in Fedora Rawhide: 0.7.0.3-3.fc20
URL: http://hackage.haskell.org/package/haskeline

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Jens Petersen 2014-01-05 04:56:46 EST
ghc-7.8 seems to have 0.7.0.4 still
Comment 2 Upstream Release Monitoring 2014-01-15 03:11:21 EST
Latest upstream release: 0.7.1.2
Current version/release in Fedora Rawhide: 0.7.0.3-3.fc20
URL: http://hackage.haskell.org/package/haskeline

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Jens Petersen 2014-05-12 03:44:08 EDT
check-bz-available-URM: According to the current cblrepo data in haskell-sig.git it is possible to update Rawhide to haskeline-0.7.1.2.
Comment 4 Jens Petersen 2014-06-12 03:31:12 EDT
ghc-7.8 contains 0.7.1.2 and 7.8.3 is supposed to expose it.

*** This bug has been marked as a duplicate of bug 1087243 ***

Note You need to log in before you can comment on or make changes to this bug.